[Question] two different versions the same system

Discuss creation of synfig packages and other packaging issues
User avatar
Ahmed
Posts: 50
Joined: Wed Dec 18, 2013 7:22 pm
Location: Egypt

[Question] two different versions the same system

Postby Ahmed » Thu Dec 19, 2013 1:25 pm


User avatar
Genete
Site Admin
Posts: 5155
Joined: Sat Dec 01, 2007 6:26 am
Location: Spain

Re: [Question] two different versions the same system

Postby Genete » Thu Dec 19, 2013 2:35 pm

needs your help!
Developers, packagers, bug testers, translators, artists, web developers, wiki writers... you can contribute! :D

User avatar
Ahmed
Posts: 50
Joined: Wed Dec 18, 2013 7:22 pm
Location: Egypt

Re: [Question] two different versions the same system

Postby Ahmed » Sun Dec 22, 2013 11:59 am


User avatar
Ahmed
Posts: 50
Joined: Wed Dec 18, 2013 7:22 pm
Location: Egypt

Re: [Question] two different versions the same system

Postby Ahmed » Thu Jan 02, 2014 8:32 am


User avatar
d.j.a.y
Site Admin
Posts: 1356
Joined: Fri Apr 27, 2012 4:35 am
Contact:

Re: [Question] two different versions the same system

Postby d.j.a.y » Thu Jan 02, 2014 8:43 am


User avatar
Ahmed
Posts: 50
Joined: Wed Dec 18, 2013 7:22 pm
Location: Egypt

Re: [Question] two different versions the same system

Postby Ahmed » Thu Jan 02, 2014 9:51 am


User avatar
d.j.a.y
Site Admin
Posts: 1356
Joined: Fri Apr 27, 2012 4:35 am
Contact:

Re: [Question] two different versions the same system

Postby d.j.a.y » Thu Jan 02, 2014 2:53 pm

Package: synfigstudio Version: 0.64.1-20131104.8 have Status: install ok installed.

pretty good, and should respond wheel when started from the terminal / launch command ALT+F2
you should also have synfigstudio entry in the application menu (under graphics? ... near gimp/inkscape/...)

is'it ok ?

User avatar
Ahmed
Posts: 50
Joined: Wed Dec 18, 2013 7:22 pm
Location: Egypt

Re: [Question] two different versions the same system

Postby Ahmed » Fri Jan 03, 2014 5:40 pm

sorry for late reply, I made crazy things last night and ended messing up my whole system and I had to reinstall linux.

now I have the synfigstudio 0.64.1 out of the box, I recommend deleting the topic not to confuse the future users :)

thanks a lot for help.


Return to “Packaging”

Who is online

Users browsing this forum: No registered users and 1 guest