Please How can i install on my Slitaz distribution

Discuss creation of synfig packages and other packaging issues
acynonax
Posts: 2
Joined: Sun Sep 23, 2012 1:12 pm

Please How can i install on my Slitaz distribution

Postby acynonax » Sun Sep 23, 2012 1:33 pm

I don't know how can i package or cook or what is the method for compiling.
I Have slitaz 4.0
GNU C Compiler version 4.5.2 (GCC)
:cry:
And please correct me if is not the place for my post :?

Advertisement

User avatar
Genete
Site Admin
Posts: 5155
Joined: Sat Dec 01, 2007 6:26 am
Location: Spain

Re: Please How can i install on my Slitaz distribution

Postby Genete » Mon Sep 24, 2012 2:48 am

You have to first install the packages dependences to build ETL, synfig-core and synfigstudio following these general build instructions:
http://wiki.synfig.org/wiki/Dev:Build_Instructions
-G
Synfig needs your help!
Developers, packagers, bug testers, translators, artists, web developers, wiki writers... you can contribute! :D

User avatar
kaushalsingh
Posts: 12
Joined: Sat Oct 20, 2012 4:03 am

Re: Please How can i install on my Slitaz distribution

Postby kaushalsingh » Fri Dec 07, 2012 3:15 pm

you can install slitaz from within ubuntu using a frugal or manual install (see slitaz manual) if you manually edit the grub menu configuration
Hope it helps!!


Return to “Packaging”

Who is online

Users browsing this forum: No registered users and 3 guests