ogg watermark

General questions and answers about using Synfig. We encourage you to document your findings in the FAQ and Tips pages on the website.
george
Posts: 3
Joined: Sat Apr 08, 2017 6:49 am

ogg watermark

Postby george » Sat Apr 08, 2017 8:21 am

Hello,

When I render with a Target of ffmpeg/libthedora to an ogg file, the resulting animation is watermarked with the canvas name for the first five seconds or so. Is there any way to prevent this.

Advertisement

User avatar
BobSynfig
Posts: 271
Joined: Sat Aug 15, 2015 6:08 am

Re: ogg watermark

Postby BobSynfig » Sun Apr 09, 2017 7:04 am

Hi and welcome,

could you please tell us which OS you use ?
Maybe it is Windows and a codec pack has been installed from a software, I doubt that it is related to Synfig itself.
Always check Wiki/FAQ first! - Use last builds only: Stable 1.2.1 / Dev 1.3.4 (highly recommended)
Official Synfig Training Course - Buttons too big in Linux? - No icons with appimage ? - Google Translate may help

george
Posts: 3
Joined: Sat Apr 08, 2017 6:49 am

Re: ogg watermark

Postby george » Sun Apr 09, 2017 7:23 pm

Hello,

Thank you for the reply.

You're right, it isn't related to Synfig.

After further investigation I discovered that the watermark is put there by the VLC Media Player rather than Synfig, and that it is easy to remove in the Preferences page.

Thanks again, and sorry to have troubled you.


Return to “Synfig related help”

Who is online

Users browsing this forum: No registered users and 5 guests